Tuesday, 27 August 2019

Blokir Port Scanner Mikrotik

berikut ini scrip untuk memblokir serangan port scaner di router mikrotik

/ip firewall filter
add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment=\
    "Add TCP Port Scanners to List" protocol=tcp psd=21,3s,3,1

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="TCP FIN Stealth scan" \
    protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="TCP SYN/FIN scan" protocol=\
    tcp tcp-flags=fin,syn

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="TCP SYN/RST scan" protocol=\
    tcp tcp-flags=syn,rst

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="TCP FIN/PSH/URG scan" \
    protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="ALL/ALL TCP Scan" protocol=\
    tcp tcp-flags=fin,syn,rst,psh,ack,urg

add action=add-src-to-address-list address-list=port_scanners \
    address-list-timeout=2w chain=input comment="TCP NULL scan" protocol=tcp \
    tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg

add action=drop chain=input comment="Drop All Port Scanners" \
    src-address-list=port_scanners

Related Posts:

  • RAM FailuresBad RAM is somehow harder to diagnose as similar symptoms may be caused by software problems, other hardware problems or even motherboard failure. However if you experience any of these symptoms, you should check for bad RAM … Read More
  • ReinstallingFirst things first: make sure you are reinstalling/restoring for the right reason. Generally this will fix any and all software problems you may have: viruses, spyware, bad drivers, failed update or removal of a program, regi… Read More
  • motherboard failureA motherboard failure on a laptop that is out of warranty would usually mean that… it’s time for a new laptop. The price of a new motherboard is usually higher than the current value of the laptop. Symptoms: Plug in the powe… Read More
  • 7 Tips Memperbaiki Laptop1.Mengatasi Laptop yang Tersiram Air Ada beberapa kiat untuk mengatasi masalah-masalah yang munkin timbul: 1.Matikan laptop Anda sesegera mungkin. Kombinasi antara cairan dan listrik akan membuat sebuah arus pendek pada bag… Read More
  • Removing Viruses and SpywareYou will need an Internet connection with a network cable, wireless will not work. If you use a wireless router, you will need to temporarily attach a network cable between the router and the computer. It is also possible to … Read More

0 comments: